Photoprivy - iOS HEIC Images Not Proccessed – Incident details
All systems operational
iOS HEIC Images Not Proccessed
Resolved
Partial outage
Started over 3 years agoLasted about 21 hours
Affected
Mobile App
Partial outage from 12:24 AM to 9:53 PM
iOS
Partial outage from 12:24 AM to 9:53 PM
Updates
Resolved
Resolved
We just resolved the issue!
All photos that were uploaded using the HEIC format have been processed.
Monitoring
Monitoring
We implemented a fix and currently monitoring the result.
Identified
Identified
We have identified the issue and are implementing a fix.
Investigating
Investigating
Our servers are not processing images uploaded from the iOS app with the HEIC format.
Everyone you shared these images with has not received a notification yet or can view them. Once we fix the issue, they will be able to view the image.