Website and mobile application down

Resolved
Major outage
Started over 3 years ago Lasted about 4 hours

Affected

Mobile App
iOS
Android
Website
Updates
  • Resolved
    Resolved

    Our DNS provider has resolved the issue and we are back to normal operations.

  • Monitoring
    Monitoring

    It appears that our Domain provider has redirected traffic for Photoprivy, and we will continue to monitor the website for any further issues.

  • Identified
    Identified

    We just got a notification that the DNS provider is having server issues and will be rerouting traffic shortly.

  • Investigating
    Investigating

    We are currently investigating this incident that is causing the website and the mobile app to be down.