Unable to Upload in App

Resolved
Partial outage
Started about 3 years ago Lasted about 5 hours

Affected

Mobile App
iOS
Android
Updates
  • Resolved
    Resolved

    The issue has been resolved. Make sure you are on version 1.4.2 or greater.

  • Monitoring
    Update

    A fix has been pushed to the App Store. Please make sure you are running version 1.4.2 of the mobile app.

  • Monitoring
    Monitoring

    A fix has been pushed to the Google Play store. Please make sure you are running version 1.4.2 of the mobile app.

  • Identified
    Identified

    The issue has been identified and a fix will be uploaded to the Google Play and App Store shortly.

  • Investigating
    Investigating

    Some mobile devices are having issues with uploading on the mobile app. We are working to identify the issue at this time.