App crashing after update

Resolved
Partial outage
Started almost 3 years ago Lasted 8 months

Affected

Mobile App
Android
Updates
  • Resolved
    Resolved

    The issue was resolved, but we did not update the status page correctly. We were updating the status, so the page reflects the change accurately.

  • Monitoring
    Monitoring

    We implemented a fix, published it on Google Play, and currently monitoring the result.

  • Identified
    Identified

    The issue has been identified and a fix is on the way.

  • Investigating
    Investigating

    We are currently investigating this incident. It appears that not all android devices are affected or crashing.