Blank screen after registering a new account

Resolved
Degraded performance
Started over 2 years ago Lasted 13 days

Affected

Mobile App
iOS
Android
Updates
  • Resolved
    Resolved

    The fix is in the Google Play and App Store. Make sure you're running the current version of the app.

  • Identified
    Identified

    The issue has been identified, and we're working on fixing it.

    In the meantime, you can complete the registration process by logging into the website.

    We'll keep you posted when a fix is available for Android and iOS.

  • Investigating
    Investigating

    Some users are presented with a blank screen after registering a new account on the mobile app. Unfortunately, closing and reopening the app does not fix the issue.

    We are currently investigating the issue.